h2 version question

classic Classic list List threaded Threaded
2 messages Options
sim sim
Reply | Threaded
Open this post in threaded view
|

h2 version question

This post has NOT been accepted by the mailing list yet.
This post was updated on .
Hi guys,

When running ignite-schema-import.sh script I get

        >Failed to get tables list from database.
        >Connection is broken: "unexpected status 16777216" [90067-175]

Does that mean I have to use h2 1.3.175 server only?

In my project I want to use datagrid with h2 1.4.187 server. Is that possible now?

Thank you

Regards,
Sergei  
sergi sergi
Reply | Threaded
Open this post in threaded view
|

Re: h2 version question

No, you can't just plug another version of H2.