Ignite with Hibernate 5.3

classic Classic list List threaded Threaded
4 messages Options
Tomasz Prus Tomasz Prus
Reply | Threaded
Open this post in threaded view
|

Ignite with Hibernate 5.3

Hi,
we are developing Spring application with Hibernate 5.3...
Does Ignite works with Hibernate 5.3? What Maven dependencies i can use?

Thanks,
Tomasz Prus
Vladimir Pligin Vladimir Pligin
Reply | Threaded
Open this post in threaded view
|

Re: Ignite with Hibernate 5.3

Hi Tomasz,

It seems like Hibernate 5.3 support has been already added to Ignite in the
master branch.
I suppose this feature will be delivered as a part of upcoming Ignite
release. Here is the corresponding ticket
https://issues.apache.org/jira/browse/IGNITE-9893, fix version is 2.8.



--
Sent from: http://apache-ignite-users.70518.x6.nabble.com/
Tomasz Prus Tomasz Prus
Reply | Threaded
Open this post in threaded view
|

Re: Ignite with Hibernate 5.3

When it will be released?

> On 8 May 2019, at 15:29, Vladimir Pligin <[hidden email]> wrote:
>
> Hi Tomasz,
>
> It seems like Hibernate 5.3 support has been already added to Ignite in the
> master branch.
> I suppose this feature will be delivered as a part of upcoming Ignite
> release. Here is the corresponding ticket
> https://issues.apache.org/jira/browse/IGNITE-9893, fix version is 2.8.
>
>
>
> --
> Sent from: http://apache-ignite-users.70518.x6.nabble.com/
ilya.kasnacheev ilya.kasnacheev
Reply | Threaded
Open this post in threaded view
|

Re: Ignite with Hibernate 5.3

Hello!

There are no solid plans to release 2.8.0.

Your best bet is probably trying to backport and build this module from master.

Regards,
--
Ilya Kasnacheev


ср, 8 мая 2019 г. в 18:59, Tomasz Prus <[hidden email]>:
When it will be released?

> On 8 May 2019, at 15:29, Vladimir Pligin <[hidden email]> wrote:
>
> Hi Tomasz,
>
> It seems like Hibernate 5.3 support has been already added to Ignite in the
> master branch.
> I suppose this feature will be delivered as a part of upcoming Ignite
> release. Here is the corresponding ticket
> https://issues.apache.org/jira/browse/IGNITE-9893, fix version is 2.8.
>
>
>
> --
> Sent from: http://apache-ignite-users.70518.x6.nabble.com/