Ignite ignores cache config when putting entries through near cache

classic Classic list List threaded Threaded
2 messages Options
bstefanski bstefanski
Reply | Threaded
Open this post in threaded view
|

Ignite ignores cache config when putting entries through near cache

Hi,
I have a problem with putting entries to partitioned or replicated cache through near cache on client node. Even when I configured cache on server to put values to off-heap space they are stored on heap.

I already descibed it on jira https://issues.apache.org/jira/projects/IGNITE/issues/IGNITE-12142. I'm writing also here - mailing list seems to be more active.

Is it a bug in Ignite or a problem with configuration?


--
Bartłomiej Stefański
aealexsandrov aealexsandrov
Reply | Threaded
Open this post in threaded view
|

Re: Ignite ignores cache config when putting entries through near cache

Hi Bartłomiej,

Yes, it looks like a bug. Thank you for filing of the JIRA ticket.

Possible that http://apache-ignite-developers.2346864.n4.nabble.com is better place to discuss the issues in product. You can start the thread there.

BR,
Andrei

9/6/2019 12:36 PM, Bartłomiej Stefański пишет:
Hi,
I have a problem with putting entries to partitioned or replicated cache through near cache on client node. Even when I configured cache on server to put values to off-heap space they are stored on heap.

I already descibed it on jira https://issues.apache.org/jira/projects/IGNITE/issues/IGNITE-12142. I'm writing also here - mailing list seems to be more active.

Is it a bug in Ignite or a problem with configuration?


--
Bartłomiej Stefański