Ignite + Spark installation

classic Classic list List threaded Threaded
3 messages Options
Deep Deep
Reply | Threaded
Open this post in threaded view
|

Ignite + Spark installation

New to this forum and Ignite. I am familiar with Spark and now trying to use
it with Ignite. Can someone give me detailed instructions on version
compatibility and configuration steps for linux?

Thank you in Advance,
Deepak



--
Sent from: http://apache-ignite-users.70518.x6.nabble.com/
akurbanov akurbanov
Reply | Threaded
Open this post in threaded view
|

Re: Ignite + Spark installation

Hello Deepak,

I would recommend checking the steps described in reply in this thread:
http://apache-ignite-users.70518.x6.nabble.com/Spark-setup-td29418.html

There is also a documentation page that covers what needs to be done:
https://apacheignite-fs.readme.io/docs/installation-deployment

As for the compatibility, you may simply check parent-pom for the desired
version, here is the latest:
https://github.com/apache/ignite/blob/master/parent/pom.xml

Spark 2.3 is currently supported version since Ignite 2.6.0.

Spark 2.4 support is being currently finalized, you can check the progress
on dev-list in this thread:
http://apache-ignite-developers.2346864.n4.nabble.com/The-Spark-2-4-support-td43777.html

Best regards,
Anton





--
Sent from: http://apache-ignite-users.70518.x6.nabble.com/
Deep Deep
Reply | Threaded
Open this post in threaded view
|

Re: Ignite + Spark installation

This post was updated on .
thank you.. will try and revert back



--
Sent from: http://apache-ignite-users.70518.x6.nabble.com/