Ignite Download links broken

classic Classic list List threaded Threaded
10 messages Options
christos christos
Reply | Threaded
Open this post in threaded view
|

Ignite Download links broken

Hey guys,

The links on the website seem to be broken, can someone check this?


Thanks,

Christos
dsetrakyan dsetrakyan
Reply | Threaded
Open this post in threaded view
|

Re: Ignite Download links broken

Worked for me just now. Can you try again?

On Sun, Jun 19, 2016 at 2:59 AM, Christos Erotocritou <[hidden email]> wrote:
Hey guys,

The links on the website seem to be broken, can someone check this?

https://ignite.apache.org/download.html#binaries <https://ignite.apache.org/download.html#binaries>

Thanks,

Christos

Sergey Kozlov Sergey Kozlov
Reply | Threaded
Open this post in threaded view
|

Re: Ignite Download links broken

Hi

It's a known issue: apache site puts links to a nearest site for user (I suppose it based on IP address) and does it incorrect. 

On Mon, Jun 20, 2016 at 8:37 AM, Dmitriy Setrakyan <[hidden email]> wrote:
Worked for me just now. Can you try again?

On Sun, Jun 19, 2016 at 2:59 AM, Christos Erotocritou <[hidden email]> wrote:
Hey guys,

The links on the website seem to be broken, can someone check this?

https://ignite.apache.org/download.html#binaries <https://ignite.apache.org/download.html#binaries>

Thanks,

Christos




--
Sergey Kozlov
GridGain Systems
www.gridgain.com
Vladisav Jelisavcic Vladisav Jelisavcic
Reply | Threaded
Open this post in threaded view
|

Re: Ignite Download links broken

Not working for me also,
but only 1.6.0 (latest) and 1.5.0.final, the rest is working fine.

On Mon, Jun 20, 2016 at 8:02 AM, Sergey Kozlov <[hidden email]> wrote:
Hi

It's a known issue: apache site puts links to a nearest site for user (I
suppose it based on IP address) and does it incorrect.

On Mon, Jun 20, 2016 at 8:37 AM, Dmitriy Setrakyan <[hidden email]>
wrote:

> Worked for me just now. Can you try again?
>
> On Sun, Jun 19, 2016 at 2:59 AM, Christos Erotocritou <
> [hidden email]> wrote:
>
>> Hey guys,
>>
>> The links on the website seem to be broken, can someone check this?
>>
>> https://ignite.apache.org/download.html#binaries <
>> https://ignite.apache.org/download.html#binaries>
>>
>> Thanks,
>>
>> Christos
>
>
>


--
Sergey Kozlov
GridGain Systems
www.gridgain.com

Pavel Tupitsyn Pavel Tupitsyn
Reply | Threaded
Open this post in threaded view
|

Re: Ignite Download links broken

I have reported this issue 4 months ago, please see details there: https://issues.apache.org/jira/browse/IGNITE-2743
Christos, your link is missing .cgi suffix.

Pavel.

On Mon, Jun 20, 2016 at 3:53 PM, Vladisav Jelisavcic <[hidden email]> wrote:
Not working for me also,
but only 1.6.0 (latest) and 1.5.0.final, the rest is working fine.

On Mon, Jun 20, 2016 at 8:02 AM, Sergey Kozlov <[hidden email]> wrote:
Hi

It's a known issue: apache site puts links to a nearest site for user (I
suppose it based on IP address) and does it incorrect.

On Mon, Jun 20, 2016 at 8:37 AM, Dmitriy Setrakyan <[hidden email]>
wrote:

> Worked for me just now. Can you try again?
>
> On Sun, Jun 19, 2016 at 2:59 AM, Christos Erotocritou <
> [hidden email]> wrote:
>
>> Hey guys,
>>
>> The links on the website seem to be broken, can someone check this?
>>
>> https://ignite.apache.org/download.html#binaries <
>> https://ignite.apache.org/download.html#binaries>
>>
>> Thanks,
>>
>> Christos
>
>
>


--
Sergey Kozlov
GridGain Systems
www.gridgain.com


dsetrakyan dsetrakyan
Reply | Threaded
Open this post in threaded view
|

Re: Ignite Download links broken

Is it possible to provide hard-coded links (without mirror) in the mean time, while we are resolving this issue?

Pavel, I think this issue should be reported to INFRA, not Ignite. I doubt Ignite community can do anything to fix it.

D.

On Mon, Jun 20, 2016 at 6:04 AM, Pavel Tupitsyn <[hidden email]> wrote:
I have reported this issue 4 months ago, please see details there: https://issues.apache.org/jira/browse/IGNITE-2743
Christos, your link is missing .cgi suffix.

Pavel.

On Mon, Jun 20, 2016 at 3:53 PM, Vladisav Jelisavcic <[hidden email]> wrote:
Not working for me also,
but only 1.6.0 (latest) and 1.5.0.final, the rest is working fine.

On Mon, Jun 20, 2016 at 8:02 AM, Sergey Kozlov <[hidden email]> wrote:
Hi

It's a known issue: apache site puts links to a nearest site for user (I
suppose it based on IP address) and does it incorrect.

On Mon, Jun 20, 2016 at 8:37 AM, Dmitriy Setrakyan <[hidden email]>
wrote:

> Worked for me just now. Can you try again?
>
> On Sun, Jun 19, 2016 at 2:59 AM, Christos Erotocritou <
> [hidden email]> wrote:
>
>> Hey guys,
>>
>> The links on the website seem to be broken, can someone check this?
>>
>> https://ignite.apache.org/download.html#binaries <
>> https://ignite.apache.org/download.html#binaries>
>>
>> Thanks,
>>
>> Christos
>
>
>


--
Sergey Kozlov
GridGain Systems
www.gridgain.com



Anton Vinogradov-2 Anton Vinogradov-2
Reply | Threaded
Open this post in threaded view
|

Re: Ignite Download links broken

We already provides "hard-coded links (without mirror) " to previous versions.
I think we can do that for all releases.


On Mon, Jun 20, 2016 at 4:08 PM, Dmitriy Setrakyan <[hidden email]> wrote:
Is it possible to provide hard-coded links (without mirror) in the mean time, while we are resolving this issue?

Pavel, I think this issue should be reported to INFRA, not Ignite. I doubt Ignite community can do anything to fix it.

D.

On Mon, Jun 20, 2016 at 6:04 AM, Pavel Tupitsyn <[hidden email]> wrote:
I have reported this issue 4 months ago, please see details there: https://issues.apache.org/jira/browse/IGNITE-2743
Christos, your link is missing .cgi suffix.

Pavel.

On Mon, Jun 20, 2016 at 3:53 PM, Vladisav Jelisavcic <[hidden email]> wrote:
Not working for me also,
but only 1.6.0 (latest) and 1.5.0.final, the rest is working fine.

On Mon, Jun 20, 2016 at 8:02 AM, Sergey Kozlov <[hidden email]> wrote:
Hi

It's a known issue: apache site puts links to a nearest site for user (I
suppose it based on IP address) and does it incorrect.

On Mon, Jun 20, 2016 at 8:37 AM, Dmitriy Setrakyan <[hidden email]>
wrote:

> Worked for me just now. Can you try again?
>
> On Sun, Jun 19, 2016 at 2:59 AM, Christos Erotocritou <
> [hidden email]> wrote:
>
>> Hey guys,
>>
>> The links on the website seem to be broken, can someone check this?
>>
>> https://ignite.apache.org/download.html#binaries <
>> https://ignite.apache.org/download.html#binaries>
>>
>> Thanks,
>>
>> Christos
>
>
>


--
Sergey Kozlov
GridGain Systems
www.gridgain.com




dsetrakyan dsetrakyan
Reply | Threaded
Open this post in threaded view
|

Re: Ignite Download links broken

I think we should do it, at least for now, until the mirror issue is resolved. We should also file an INFRA issue in parallel. Anton, do you mind fixing it?

On Mon, Jun 20, 2016 at 6:13 AM, Anton Vinogradov <[hidden email]> wrote:
We already provides "hard-coded links (without mirror) " to previous
versions.
For example
https://archive.apache.org/dist/ignite/1.4.0/apache-ignite-fabric-1.4.0-bin.zip
I think we can do that for all releases.


On Mon, Jun 20, 2016 at 4:08 PM, Dmitriy Setrakyan <[hidden email]>
wrote:

> Is it possible to provide hard-coded links (without mirror) in the mean
> time, while we are resolving this issue?
>
> Pavel, I think this issue should be reported to INFRA, not Ignite. I doubt
> Ignite community can do anything to fix it.
>
> D.
>
> On Mon, Jun 20, 2016 at 6:04 AM, Pavel Tupitsyn <[hidden email]>
> wrote:
>
>> I have reported this issue 4 months ago, please see details there:
>> https://issues.apache.org/jira/browse/IGNITE-2743
>> Christos, your link is missing .cgi suffix.
>>
>> Pavel.
>>
>> On Mon, Jun 20, 2016 at 3:53 PM, Vladisav Jelisavcic <[hidden email]
>> > wrote:
>>
>>> Not working for me also,
>>> but only 1.6.0 (latest) and 1.5.0.final, the rest is working fine.
>>>
>>> On Mon, Jun 20, 2016 at 8:02 AM, Sergey Kozlov <[hidden email]>
>>> wrote:
>>>
>>>> Hi
>>>>
>>>> It's a known issue: apache site puts links to a nearest site for user (I
>>>> suppose it based on IP address) and does it incorrect.
>>>>
>>>> On Mon, Jun 20, 2016 at 8:37 AM, Dmitriy Setrakyan <
>>>> [hidden email]>
>>>> wrote:
>>>>
>>>> > Worked for me just now. Can you try again?
>>>> >
>>>> > On Sun, Jun 19, 2016 at 2:59 AM, Christos Erotocritou <
>>>> > [hidden email]> wrote:
>>>> >
>>>> >> Hey guys,
>>>> >>
>>>> >> The links on the website seem to be broken, can someone check this?
>>>> >>
>>>> >> https://ignite.apache.org/download.html#binaries <
>>>> >> https://ignite.apache.org/download.html#binaries>
>>>> >>
>>>> >> Thanks,
>>>> >>
>>>> >> Christos
>>>> >
>>>> >
>>>> >
>>>>
>>>>
>>>> --
>>>> Sergey Kozlov
>>>> GridGain Systems
>>>> www.gridgain.com
>>>>
>>>
>>>
>>
>

Anton Vinogradov Anton Vinogradov
Reply | Threaded
Open this post in threaded view
|

Re: Ignite Download links broken


On Mon, Jun 20, 2016 at 4:14 PM, Dmitriy Setrakyan <[hidden email]> wrote:
I think we should do it, at least for now, until the mirror issue is resolved. We should also file an INFRA issue in parallel. Anton, do you mind fixing it?

On Mon, Jun 20, 2016 at 6:13 AM, Anton Vinogradov <[hidden email]> wrote:
We already provides "hard-coded links (without mirror) " to previous
versions.
For example
https://archive.apache.org/dist/ignite/1.4.0/apache-ignite-fabric-1.4.0-bin.zip
I think we can do that for all releases.


On Mon, Jun 20, 2016 at 4:08 PM, Dmitriy Setrakyan <[hidden email]>
wrote:

> Is it possible to provide hard-coded links (without mirror) in the mean
> time, while we are resolving this issue?
>
> Pavel, I think this issue should be reported to INFRA, not Ignite. I doubt
> Ignite community can do anything to fix it.
>
> D.
>
> On Mon, Jun 20, 2016 at 6:04 AM, Pavel Tupitsyn <[hidden email]>
> wrote:
>
>> I have reported this issue 4 months ago, please see details there:
>> https://issues.apache.org/jira/browse/IGNITE-2743
>> Christos, your link is missing .cgi suffix.
>>
>> Pavel.
>>
>> On Mon, Jun 20, 2016 at 3:53 PM, Vladisav Jelisavcic <[hidden email]
>> > wrote:
>>
>>> Not working for me also,
>>> but only 1.6.0 (latest) and 1.5.0.final, the rest is working fine.
>>>
>>> On Mon, Jun 20, 2016 at 8:02 AM, Sergey Kozlov <[hidden email]>
>>> wrote:
>>>
>>>> Hi
>>>>
>>>> It's a known issue: apache site puts links to a nearest site for user (I
>>>> suppose it based on IP address) and does it incorrect.
>>>>
>>>> On Mon, Jun 20, 2016 at 8:37 AM, Dmitriy Setrakyan <
>>>> [hidden email]>
>>>> wrote:
>>>>
>>>> > Worked for me just now. Can you try again?
>>>> >
>>>> > On Sun, Jun 19, 2016 at 2:59 AM, Christos Erotocritou <
>>>> > [hidden email]> wrote:
>>>> >
>>>> >> Hey guys,
>>>> >>
>>>> >> The links on the website seem to be broken, can someone check this?
>>>> >>
>>>> >> https://ignite.apache.org/download.html#binaries <
>>>> >> https://ignite.apache.org/download.html#binaries>
>>>> >>
>>>> >> Thanks,
>>>> >>
>>>> >> Christos
>>>> >
>>>> >
>>>> >
>>>>
>>>>
>>>> --
>>>> Sergey Kozlov
>>>> GridGain Systems
>>>> www.gridgain.com
>>>>
>>>
>>>
>>
>


Pavel Tupitsyn Pavel Tupitsyn
Reply | Threaded
Open this post in threaded view
|

Re: Ignite Download links broken

Thanks Anton, works for me now.

On Mon, Jun 20, 2016 at 4:29 PM, Anton Vinogradov <[hidden email]> wrote:

On Mon, Jun 20, 2016 at 4:14 PM, Dmitriy Setrakyan <[hidden email]> wrote:
I think we should do it, at least for now, until the mirror issue is resolved. We should also file an INFRA issue in parallel. Anton, do you mind fixing it?

On Mon, Jun 20, 2016 at 6:13 AM, Anton Vinogradov <[hidden email]> wrote:
We already provides "hard-coded links (without mirror) " to previous
versions.
For example
https://archive.apache.org/dist/ignite/1.4.0/apache-ignite-fabric-1.4.0-bin.zip
I think we can do that for all releases.


On Mon, Jun 20, 2016 at 4:08 PM, Dmitriy Setrakyan <[hidden email]>
wrote:

> Is it possible to provide hard-coded links (without mirror) in the mean
> time, while we are resolving this issue?
>
> Pavel, I think this issue should be reported to INFRA, not Ignite. I doubt
> Ignite community can do anything to fix it.
>
> D.
>
> On Mon, Jun 20, 2016 at 6:04 AM, Pavel Tupitsyn <[hidden email]>
> wrote:
>
>> I have reported this issue 4 months ago, please see details there:
>> https://issues.apache.org/jira/browse/IGNITE-2743
>> Christos, your link is missing .cgi suffix.
>>
>> Pavel.
>>
>> On Mon, Jun 20, 2016 at 3:53 PM, Vladisav Jelisavcic <[hidden email]
>> > wrote:
>>
>>> Not working for me also,
>>> but only 1.6.0 (latest) and 1.5.0.final, the rest is working fine.
>>>
>>> On Mon, Jun 20, 2016 at 8:02 AM, Sergey Kozlov <[hidden email]>
>>> wrote:
>>>
>>>> Hi
>>>>
>>>> It's a known issue: apache site puts links to a nearest site for user (I
>>>> suppose it based on IP address) and does it incorrect.
>>>>
>>>> On Mon, Jun 20, 2016 at 8:37 AM, Dmitriy Setrakyan <
>>>> [hidden email]>
>>>> wrote:
>>>>
>>>> > Worked for me just now. Can you try again?
>>>> >
>>>> > On Sun, Jun 19, 2016 at 2:59 AM, Christos Erotocritou <
>>>> > [hidden email]> wrote:
>>>> >
>>>> >> Hey guys,
>>>> >>
>>>> >> The links on the website seem to be broken, can someone check this?
>>>> >>
>>>> >> https://ignite.apache.org/download.html#binaries <
>>>> >> https://ignite.apache.org/download.html#binaries>
>>>> >>
>>>> >> Thanks,
>>>> >>
>>>> >> Christos
>>>> >
>>>> >
>>>> >
>>>>
>>>>
>>>> --
>>>> Sergey Kozlov
>>>> GridGain Systems
>>>> www.gridgain.com
>>>>
>>>
>>>
>>
>