Error on executing Make command.

classic Classic list List threaded Threaded
4 messages Options
Agneeswaran Agneeswaran
Reply | Threaded
Open this post in threaded view
|

Error on executing Make command.

This post has NOT been accepted by the mailing list yet.
Hi Team,

Please help us, on following error on executing Make command.

make[3]: Entering directory `/opt/apache-ignite-fabric-1.5.0.final-bin/platforms/cpp/common'
  CXXLD  libignite-common.la
libtool: link: `os/linux/src/common/concurrent_os.lo' is not a valid libtool object
make[3]: *** [libignite-common.la] Error 1
make[3]: Leaving directory `/opt/apache-ignite-fabric-1.5.0.final-bin/platforms/cpp/common'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/opt/apache-ignite-fabric-1.5.0.final-bin/platforms/cpp/common'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/opt/apache-ignite-fabric-1.5.0.final-bin/platforms/cpp'
make: *** [all] Error 2

Thanks,
Agneeswaran
Igor Sapego Igor Sapego
Reply | Threaded
Open this post in threaded view
|

Re: Error on executing Make command.

Agneeswaran wrote
Hi Team,

Please help us, on following error on executing Make command.

make[3]: Entering directory `/opt/apache-ignite-fabric-1.5.0.final-bin/platforms/cpp/common'
  CXXLD  libignite-common.la
libtool: link: `os/linux/src/common/concurrent_os.lo' is not a valid libtool object
make[3]: *** [libignite-common.la] Error 1
make[3]: Leaving directory `/opt/apache-ignite-fabric-1.5.0.final-bin/platforms/cpp/common'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/opt/apache-ignite-fabric-1.5.0.final-bin/platforms/cpp/common'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/opt/apache-ignite-fabric-1.5.0.final-bin/platforms/cpp'
make: *** [all] Error 2

Thanks,
Agneeswaran
Hi Agneeswaran,

Please properly subscribe to the mailing list so that the community
can receive email notifications. Here is the instruction: [1].

Can you please clarify which compiler do you use and where did you get
the code you are trying to build? Is it from the site or is it some nightly
build?

[1] - http://apache-ignite-users.70518.x6.nabble.com/mailing_list/MailingListOptions.jtp?forum=1
Agneeswaran Agneeswaran
Reply | Threaded
Open this post in threaded view
|

Re: Error on executing Make command.

Hi,

We are using Linux 2.6.32 compiler and we have used nightly build to build the code.

https://builds.apache.org/view/H-L/view/Ignite/job/Ignite-nightly/211/
Build : apache-ignite-fabric-1.6.0-SNAPSHOT-bin.zip

The error we got after merging the code from apache-ignite-fabric-1.6.0-SNAPSHOT-bin with apache-ignite-fabric-1.5.0.final-bin to support ODBC

Please suggest.

Thanks,
Agneeswaran
Igor Sapego Igor Sapego
Reply | Threaded
Open this post in threaded view
|

Re: Error on executing Make command.

Agneeswaran,

What do you mean by "merging code"? Is it possible for you to just
switch to Ignite 1.6? Ignite 1.6 have been released recently. You can
get stable version here: [1]. Please, try it out and let us know if it
helps.


Best Regards,
Igor

On Mon, May 23, 2016 at 4:50 PM, Agneeswaran <[hidden email]> wrote:
Hi,

We are using Linux 2.6.32 compiler and we have used nightly build to build
the code.

https://builds.apache.org/view/H-L/view/Ignite/job/Ignite-nightly/211/
Build : apache-ignite-fabric-1.6.0-SNAPSHOT-bin.zip

The error we got after merging the code from
apache-ignite-fabric-1.6.0-SNAPSHOT-bin with
apache-ignite-fabric-1.5.0.final-bin to support ODBC

Please suggest.

Thanks,
Agneeswaran




--
View this message in context: http://apache-ignite-users.70518.x6.nabble.com/Error-on-executing-Make-command-tp5099p5117.html
Sent from the Apache Ignite Users mailing list archive at Nabble.com.